
Welcome to Disney's Mickey & Crew Screen Scenes Parent's Help 
File.
This help file has been provided to help you obtain the best experience while running Disney's Mickey 
& Crew Screen Scenes.    In the sections that follow, we will cover Setting Up and uninstalling Disney's 
Mickey & Crew Screen Scenes, and provide answers to common questions.

Screen Scenes Setup 
Uninstalling Disney's Mickey & Crew Screen Scenes 
Answers to Common Questions 



Screen Scenes Setup
To change the way in which Mickey and Crew Screen Scenes displays images on your screen, 
proceed as follows: 

In the "Mickey and Crew Screen Scenes" window, click on the "Screen Scenes" button in the bottom 
left corner to open the "Screen Scene Options" window, to allow you to view and modify your screen 
scene options. There are four sections in the Screen Scenes Options window: 

A. Time Before Change 
B. Time Between Change 
C. Screen Scenes 
D. Transition Effects 

A. Time Before Change 
Set the number of minutes your keyboard and mouse must be inactive before the screen scene 
appears by altering the "Time Before Change" box. The delay can be set from 1 to 99 minutes (in 
increments of 1 minute). Click on the up and down arrows to set the desired amount of time for the 
change to occur. 

B. Time Between Change 
Set the number of minutes each scene remains on the screen by altering the "Time Between Change" 
box. Images can remain on-screen from 1 to 99 minutes. Click on the up and down arrows to set the 
desired amount of time for the change to occur. 

C. Screen Scenes 

C1. On/Off button 
* If you want the Screen Scenes feature to activate after your computer has been idle for a 
predetermined amount of time, click on the "On" button. 

* If you do not want the Screen Scenes feature to activate after your computer has been idle for a 
predetermined amount of time, click on the "Off" button. 

C2. Image Selection 
Click on the "Image Selection" button to open the "Screen Scenes Image Selection" window. The 
images in the window are displayed in sets of three. As a default, all of the images are selected 
(highlighted borders) to be shown in the screen slide show mode. If you do not want to include all the 
images in the screen slide show mode, click on those images that you do not want to deselect them. 
Use the arrow keys on either side of the screen to scroll through all of the images. After selecting the 
images, click on the "Okay" button to accept the changes and exit the Screen Scenes Image Selection 
window. 

C3. Play Randomly 
Display the Mickey and Crew Screen Scenes images in a random order by clicking on the "play 
randomly" button. If you have only one screen scene image selected, it will be the only one displayed. 



D. Transition Effects 
Select the special effect that will introduce each new image by clicking on the effect button. Your 
transition effect choices are: 

wipe horizontal 
wipe vertical 
wipe diagonal 
dissolve 
random 

Click on "Okay" to save your settings and to close the Screen Scene Options window.



Uninstalling Disney's Mickey & Crew Screen Scenes
If you are using Windows 3.1x, refer to procedure A. If you have Windows 95, see procedure B below. 

A. WINDOWS 3.1x 

A1. From Program Manager, double-click on the "Main" program group and then double-click on the 
"Control Panel" icon to open the Control Panel window. 

A2. In Control Panel, double-click on the "Desktop" icon to open the Desktop window. 

A3. In the Desktop window locate the "Screen Saver" section and click on the down-arrow next to the 
"Name:" setting. From the drop-down menu, scroll to the top of the list and select "(None)", or a screen 
saver other than Mickey and Crew Screen Scenes. 

A4. In the section of the Desktop window labeled "Wallpaper", click on the down-arrow next to the 
"File:" setting. From the drop-down menu, scroll to the top of the list and select "(None)", or any setting 
other than THATCH2.BMP. 

A5. Click the "OK" button, then close the Control Panel window. 

A6. From the Main program group, double-click the "File Manager" icon to run File Manager. 

A7. In File Manager, click on the "View" menu and select "All File Details" so that a check mark 
appears to the left of the words "All File Details". 

A8. On the left side of the File Manager screen, find the directory where Mickey and Crew Screen 
Scenes was previously installed (normally C:\MCSS). Click once on the name of the directory to 
highlight it. 

A9. In File Manager, click on the "File" menu and select "Delete...". In the Delete box, confirm that the 
correct directory is listed to be deleted, and click "OK" to delete the directory and its contents. 
When prompted to confirm directory delete, click "Yes to All". When prompted to confirm deleting the 
specific file, click "Yes to All". 

A10. In File Manager, click on the "File" menu and select "Search..." to open the "Search" window. 

A11. In the "Search For:" field of the Search window, type: MCSS.SCR then press the "Tab" key to 
move the cursor to the "Start From:" field. 

A12. In the "Start From:" field, type: C:\WINDOWS to designate the location of the search as the drive 
where the Windows directory is located (substitute the appropriate drive letter if your computer is 
configured differently). 

Verify that the box to the left of the words "Search All Subdirectories" is marked with an "X". If not, click 
on the box beside "Search All Subdirectories" so that an "X" appears in the box. 

A13. In the Search window, click on "OK" to confirm your selections and search for the appropriate 
SCR file. The "Search Results" window displays the MCSS.SCR file found, its location, the size of the 
file, and the date and time of the file's modification. 



A14. In the Search Results screen, click once on the "MCSS.SCR" file to highlight it. 

A15. In File Manager, click on the "File" menu and select "Delete..." to delete the MCSS.SCR file. 

A16. In the Delete window, click "OK", and in the Confirm window, click "Yes to All". If a message box 
appears asking if you want to update the Search Results window, click "Yes" to confirm that the 
deletions took place. 

A17. In File Manager, click on the "File" menu and select "Search..." to open the "Search" window. 

A18. In the "Search For:" field of the Search window, type: MCSS.INI then press the "Tab" key to move 
the cursor to the "Start From:" field. 

A19. Repeat step A12 - A16 above for MCSS.INI. 

A20. In File Manager, click on the "File" menu and select "Search..." to open the "Search" window. 

A21. In the "Search For:" field of the Search window, type: THATCH2.BMP then press the "Tab" key to 
move the cursor to the "Start From:" field. 

A22. Repeat steps A12 - A16 above for THATCH2.BMP. 

A23. In File Manager, click on the "File" menu and select "Exit" to close File Manager. Click on the 
"File" menu and select "Close" to close the Main program group. 

A24. In Windows Program Manager, double-click on the "Disney Software" program group (or the 
program group where Mickey and Crew Screen Scenes is located) to open it. 

A25. In the Disney Interactive program group, click on the "Window" menu and select "Arrange Icons" 
to arrange the icons in the program group. 

* If there are multiple icons in the group, click on the Mickey and Crew Screen Scenes icon to select 
(highlight) it, then click on the "File" menu and select "Delete" to delete the icon. When prompted to 
confirm that you want to delete the item, verify that the Mickey and Crew Screen Scenes icon is 
selected and click on "Yes" to delete it. Double-click on the dash (-) in the upper-left corner of the 
window to close the "Disney Interactive" program group and return to Program Manager. 

* If the Mickey and Crew Screen Scenes icon is the only icon in the program group, click on the Mickey
and Crew Screen Scenes icon to select (highlight) it, then click on the "File" menu and select "Delete" 
to delete the icon. When prompted to confirm that you want to delete the item, verify that the Mickey 
and Crew Screen Scenes icon is selected and click on "Yes" to delete it. Then click on the "File" menu 
and select "Delete" to delete the entire program group. When prompted to confirm that you want to 
delete the group "Disney Interactive", click on "Yes" to delete it. 

A26. In Program Manager, double-click on the "Startup" icon to open the Startup program group. 

A27. In the Startup window, click on the Mickey and Crew Screen Scenes icon to highlight it. click on 
the "File" menu and select "Delete..." to delete the Mickey and Crew Screen Scenes icon. When 
prompted to confirm deleting the icon, click "Yes". Double-click on the dash (-) in the upper-left corner 



of the window to close the "Startup" program group and return to Program Manager. 

A28. Exit all other applications. Restart Windows for the changes to take effect. 

B. WINDOWS 95 

B1. From the Windows 95 Taskbar, click "Start" and from the Start menu point to "Settings". From the 
"Settings" submenu, click on "Control Panel" to open the "Control Panel" window. 

B2. In the Control Panel window, double-click the "Display" icon to bring up the "Display Properties" 
sheet. 

B3. In the Display Properties sheet, click on the "Screen Saver" tab to bring it to the forefront. 

B4. In the Screen Saver tab, verify that the words "Disney Screen Scenes" are in the "Screen Saver" 
field. Click on the arrow at the end of this field to open a drop-down menu of screen saver options. 
From the drop-down menu, scroll to the top of the list and select "(None)", or a screen saver other than
Mickey and Crew Screen Scenes and then click the "Apply" button for the change to take effect. 

B5. In the Screen Saver tab, click on the "Background" tab to bring it to the forefront. In the "Wallpaper"
field of the Background tab, scroll to the top of the list of wallpaper options and select "(None)", or a 
wallpaper other than THATCH2. Click the "Apply" button for the change to take effect. Click "OK" to 
close the Display Properties window. 

B6. From the Windows 95 Taskbar, click on "Start" and from the Start Menu, point to "Programs"; from 
the Programs submenu, click on "Windows Explorer" to run Windows Explorer. 

B7. From the left side of the split "Exploring" window, click on the "MCSS" directory (folder) to open it. A
list of the files (i.e. "MCSS") in the MCSS directory will open in the right-side window of Windows 
Explorer, under "Contents of MCSS". 

B8. Once the MCSS directory is selected, in Windows Explorer, click on the "File" menu and select 
"Delete". At the prompts, click on "Yes", then "Yes to all" to move the folder and its contents to the 
Recycle Bin. 

NOTE: The folder and its contents will remain in the Recycle bin until you choose to empty it. 

B9. In the Windows Explorer window, click on the "Tools" menu and select "Find"; from the Find 
submenu, click on "Files or Folders..." to open the "Find: All Files" sheet. 

NOTE: The instructions that follow assume that the hard drive where the WINDOWS directory is 
located is designated as drive "C:". Substitute the appropriate drive letter if your computer is configured
differently. 

B10. In the "Named:" field of the "Name and Location" tab, type: MCSS.SCR and then press the "Tab" 
key on your keyboard to move the cursor to the "Look in:" field. In the "Look in:" field of the Name and 
Location tab, type: C:\ to designate the location of the search as the root directory of the hard drive. 

B11. Verify that "Include subfolders" is selected (check mark in box). If it is not selected, click on the 



box to the left of the words "Include subfolders" so that a check mark appears in the box. Then click on 
the "Find Now" button to confirm your selection and search for the "MCSS.SCR" file in the C:\ directory.
The search results are displayed at the bottom of the "Find: All Files" window. 

B12. In the "Find: All Files" window, click on the "File" menu and select "Delete" to move the 
"MCSS.SCR" file to the Recycle Bin. When prompted, click on "Yes" to confirm your choice and 
proceed. 

B13. In the "Named:" field of the "Name and Location" tab, replace MCSS.SCR with: THATCH2 and 
then press the "Tab" key on your keyboard to move the cursor to the "Look in:" field. In the "Look in:" 
field of the Name and Location tab, type: C:\ to designate the location of the search as the root 
directory of the hard drive. 

B14. Verify that "Include subfolders" is selected (check mark in box). If it is not selected, click on the 
box to the left of the words "Include subfolders" so that a check mark appears in the box. Then click on 
the "Find Now" button to confirm your selection and search for the "THATCH2" file in the C:\ directory. 
The search results are displayed at the bottom of the "Find: All Files" window. 

B15. In the "Find: All Files" window, click on the "File" menu and select "Delete" to move the 
"THATCH2" file to the Recycle Bin. When prompted, click on "Yes" to confirm your choice and proceed.

B16. In the "Named:" field of the "Name and Location" tab, replace THATCH2 with: STARTUP and then
press the "Tab" key on your keyboard to move the cursor to the "Look in:" field. In the "Look in:" field of 
the Name and Location tab, type: C:\ to designate the location of the search as the root directory of the
hard drive. 

B17. Verify that "Include subfolders" is selected (check mark in box). If it is not selected, click on the 
box to the left of the words "Include subfolders" so that a check mark appears in the box. Then click on 
the "Find Now" button to confirm your selection and search for the "STARTUP" folder in the C:\ 
directory. The search results are displayed at the bottom of the "Find: All Files" window. 

B18. In the search results list in the lower portion of the Find window, locate the icon named "StartUp" 
that is listed as a "File Folder" under the "Type" column. Double-click on "StartUp" to bring up the 
StartUp folder window. 

B19. In the StartUp window, click on the "SCREEN SCENES" icon to highlight it. Click on the "File" 
menu and select "Delete" to move the "SCREEN SCENES" file to the Recycle Bin. When prompted, 
click on "Yes" to confirm your choice and proceed. 

B20. Close the StartUp window, the Find window, and Windows Explorer by clicking on the "X" in the 
upper-right corner of each window. 

B21. Exit all other applications. Restart Windows for the changes to take effect.



Answers to Common Questions
Q.    How do I make the images look better on the screen?

A.    Make sure you're running Windows in 256-color or higher mode.    To do this, your video
display driver must support 256 colors, not just 16.

Q.    How do I find out which video driver I'm using?    And if it doesn't support 256
colors, how can I use one that does?

A.    To find out which video driver you're using, check your computer's Windows Setup.    
In Program Manager, open the "Main" program group and click on the "Windows Setup" 
icon.    Look at the "Display" field.    If the driver name shown there contains the number 
256, it probably supports 256 colors.    If the name of the driver contains the number 16 
(not 256), you should probably install a new display driver.    Contact your video card 
manufacturer about upgrading and installing the appropriate video driver software.

Q:    Using Windows Setup in Windows 3.1x, I changed my video driver to the wrong 256-color 
(e.g. "Video 7"), and now Windows won't run.    All I get is a black screen (possibly with random 
colored bars or lines).    How do I get Windows to run again?

A:    Start your computer with a DOS formatted, bootable disk in your A: drive.    When you see an A:> 
prompt, type:

C:
CD \WINDOWS
SETUP

In the Setup program, use the arrow keys to move the highlight up to the "Display" line and press 
Enter.    In the next screen, use the arrow keys to scroll down to "VGA" and highlight it.    Press Enter, 
then press Enter again to "keep"    the currently installed version of the driver (it may ask you to insert a
Windows installation disk to get the files it needs).    Once you see the C:> prompt again, reboot your 
computer to restart Windows.

Then, contact your computer and/or video driver manufacturer's technical support to get information on
how to install and select the correct 256-color driver for your system.

Q:    There are about four copies of the wallpaper image from this program on the screen. I can 
only see all of one image, and the others appear around it like borders, but they are cut off. 
What is wrong? 

A:     Open Control panel, and select the Desktop icon. Make sure that you do not have Tile selected for
the Wallpaper option, Centered should be checked. This will display only one copy of the image. What 
you were seeing was a series of tiles of the same image on the screen. 

Q:    When the screen saver feature of the program activates, the screen goes blank for an 
extended period of time. How can the images be displayed faster? 

A:     When the Mickey and Crew Screen Scenes screen saver activates, it loads the graphics of the 
program into your system RAM. Depending on the configuration of your system, it can take up to three 



minutes for the screen scene to appear on your monitor. To ensure that the program can be run 
properly on your system, proceed as follows: 

1. Verify that your computer meets the minimum system requirements of the program. 
* 386SX-25MHz or faster processor. 
* MS-DOS version 6.0 or later. 
* Microsoft Windows version 3.1 or later running in Enhanced mode. 
* 4 MB of RAM. 
* CD-ROM Drive.
* Hard disk drive (6 MB free). 
* SVGA 256-color graphics adapter and monitor. 
* Mouse with 100% Microsoft-compatible mouse driver. 

2. To obtain the best possible performance from your system, exit any unnecessary programs and 
applications when running Mickey and Crew Screen Scenes. 

3. Verify that your system is configured with a permanent swapfile setting of between 12 and 20 MB. 

4. Determine how much available memory is needed to run the program at your current video 
resolution and color depth. Please refer to the chart in the answer to the following question.

Q:    When the screen saver tries to run, I get a message bar across the top of the screen stating
"Unable to create or display image!" or "Not enough free memory to decompress image".    I 
think I have plenty of memory.    Why does this occur?

A:    Depending upon your screen resolution and number of available colors, each image can take up to
2.4 megabytes to display.    If you are using both the desktop wallpaper (either Disney's Screen Scenes
or some other wallpaper) and the screen saver, this can double to 4.8 megabytes, plus a 
decompression buffer for temporary memory requirements of up to 7.2 megabytes.
The following is a table showing how much memory is needed to display one image at various screen 
resolutions and colors:

Number of Colors

16 256 32-64K 16 Million
Screen Size

    640 X 480 154K 307K 614K 921K
    800 X 600 240K 480K 960K 1.44M
1024 X 768 393K 786K 1.54M 2.31M
1280 X 960 614K 1.22M 2.45M 3.66M

To determine your actual temporary memory requirement, you need to TRIPLE the above numbers if 
you are running BOTH the screen saver and wallpaper and DOUBLE the above numbers if you are 
running only the screen saver OR only the wallpaper.

In other words, at maximum size (1280 x 960) and 16 million colors, running both the screen saver and
wallpaper, you would need to have more than 11 megabytes of memory dedicated to your wallpaper 
and screen saver alone.



Q: What can I do to decrease these memory requirements?

A:    You have the following options:

1)    Change your display driver to one that uses fewer colors (but no fewer than 256).    Due to the fact 
that each image contains highly optimized color palettes, the images do not improve in quality at color 
depths higher than 256.

2)    Don't use both the screen saver and wallpaper.

Q:    My display driver is only 256 colors and I still get an error message at the top of the screen 
or a blank screen when the screen saver tries to run.    What do I do now?

A:    Open the Control Panel (found in the "Main" program group) and double-click the "Enhanced" icon.
Click on the "Virtual Memory" button.    Check the "Swapfile Settings" that appear in the Virtual Memory
window.

Disney's Screen Scenes works best with a "Permanent Swapfile" of at least 3,500 KB.    See your 
Windows manual for detailed instructions on how to create or modify your swapfile settings.

Windows will automatically recommend a size for your swapfile.    In the Virtual Memory window, click 
on the "Change>>" button and look at "Recommended Size".    If the number shown is less than 3,500 
KB, then you don't have enough space on your hard drive to create a sufficiently large swapfile.    
Examine the contents of your drive for ways to free up space.

Q:    I get a General Protection Fault (GPF) or Insufficient Memory error message when I try to 
run Disney's Screen Scenes.    What does this mean?

A:    Certain files on your hard drive have been damaged or corrupted, either due to a bad install or 
other reasons.    Try the following steps to correct this problem:

1) Re-install the software from the original disc.

2) If during re-installation you encounter an error message stating, "Unable to read from Drive D:" (or 
another drive letter if your CD-ROM drive is on a drive letter other than D:), your installation disc may 
be defective.    Return the product to the vendor where you purchased it for an exchange.    

3)    If re-installation is successful and the GPF or Insufficient Memory error continues to occur, you may
have an outdated video driver that is not fully compatible with this program.    Contact your video card 
manufacturer about updating your video driver software.




